Что делать - "для работы модуля Adobe Flash Player необходимо разрешение"?

0

При попытки воспроизведения видео в ВК отображается сообщение "для работы модуля adobe flash player необходимо разрешение". Что нужно сделать, чтобы получить разрешение и воспроизвести видео?

спросил 2015-06-22T20:47:13.000000+03:002 года, 10 месяцев назад
ответить на вопрос
1
Решение
1

Если у вас FireFox, то необходимо:

  1. Обновить FireFox до последней версии. (на сегодня - 39.0).
  2. Зайти на страницу обновления плагина Adobe Flash, скачать последнее обновление и обновить плагин.
  3. Открыть в браузере страницу настроек плагинов и дополнений (Меню - Дополнения, раздел "Плагины") и поставить режим работы для плагина "Shockwave Flash" - "включить всегда".

ответил 2015-06-22T21:25:50.000000+03:002 года, 10 месяцев назад
Ваш ответ
Введите минимум 50 символов